Get in touch
Back
Maintenance

Metrics API System Maintenance

Completed 24 Mar at 09:24pm UTC.

Mod Services
Completed

We have fixed the issue and patched the latest version.

Posted 24 Mar at 09:23pm UTC.
Updated

We have identified the issue and may need ~15 minutes to finish the maintenance.

Posted 24 Mar at 07:28pm UTC.
Started

We are currently working on migrating our metrics API and adding new endpoints. This may impact Mod Services and the Metrics API.

Posted 24 Mar at 07:19pm UTC.